Apt + Gpg

21/2/2006 10:11 am

DebianSi estais utilizando en alguno de vuestros ordenadores la versión inestable de Debian habreis observado que al actualizar utilizando la nueva versión de apt 0.6 os dá un error referente a GPG:

W: GPG error: http://mirror.debian.es unstable Release: Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 010908312D230C5F

Esto es debido a que se ha incorporado un sistema de comprobación mediante firmas gpg para protegernos de paquetes que no estén correctamente firmados. A pesar de que ignorando el error podemos seguir instalando paquetes sin comprobar su autenticidad esto es a la vez que molesto poco recomendable.

Así que aquí os dejo un par de enlaces donde indican como importar las claves del keyring de Debian:

En castellano: http://www.khertz.net/archives/27
En inglés: http://www.debian-administration.org/articles/174

Be Sociable, Share!

Un comentario a “Apt + Gpg”

jcarlospo ha escrito un comentario en 21/2/2006
Internet Explorer 6.0 Windows XP
Internet Explorer 6.0 Windows XP

Tu como siempre desconfiando de todo aunque sea totalmente legal. Bueno te vas a apuntar a ir a colombia el verano que viene o que? que ya no se te ve el pelo, ni para una miseras cañas, que hay mucho que contar, y si no ya ire yo a hacerte una visita para cuando tenga que ir otra vez a los Toledos.